Realtek HD Audio Manager – Front Audio Problem

Ich habe in meinem PC ein Biostar GF7050-M2 Motherboard mit zwei Audioanschlüssen. Einmal die normalen auf der Rückseite und eine weitere Möglichkeit auf dem Board. Bis jetzt hatte ich lediglich ein Headset für die Wiedergabe benutzt und dafür die Audiobuchsen auf der Rückseite (onboard) verwendet. Mein Gehäuse besitzt jedoch auch Anschlüsse für Front-USB und Front-Audio. Also legte ich mir gestern ein paar PC Lautsprecher zu, damit ich während des Arbeitens auch Musik ohne Kopfhörer genießen kann. Aus diesem Grund hatte ich meine neuen Lautsprecher hinten am PC angeschlossen und an der Vorderseite mein Headset, welches ich jetzt nur für PC-Spiele nutzen möchte. Leider kam aus dem Frontanschluss kein einziger Ton und mein Mikro sagte auch keinen Pieps.

So schraubte ich meine PC auf und schaute nach, ob alle Steckverbindungen richtig zwischen Board und Gehäuse angebracht sind. Ok, das war alles In Ordnung. Dann hatte ich mir noch einen neueren Treiber heruntergeladen. Auch dieser brachte nichts. Nach einiger Recherche im Internet hatte ich einen simplen, jedoch effektiven Tip gefunden.

Systemsteuerung -> Realtek HD Audiokonfiguration -> Audio-E/A -> Anschlusseinstellungen (kleines Schraubenschlüsselsymbol)

realtek_hd_audio

Dort das Häckchen bei “Front-Anschlusserkennung deaktivieren” setzen und siehe da, bzw. horche… es funktionierte. Dazu muss man erwähnen, dass dies nirgendwo beschrieben steht und sich mir auch die Logik entzieht. Zum Glück bin ich damit nicht allein. Deshalb habe ich für alle, die so wie ich am verzweifeln sind, diesen Hinweis geschrieben.

Update

Unter Windows 7 sieht das Ganze jetzt so aus:

Falls das Symbol nicht mehr in der Taskleiste ist, kann man es über die Systemsteuerung aufrufen.
Systemsteuerung (Anzeige auf große bzw. kleine Symbole umstellen)  -> Realtek HD Audio-Manager -> Anschlusseinstellungen (Ordnersymbol )

Realtek_Windows7

Realtek_Windows7_2

Über Torsten
Mein Name ist Torsten. Ich hoffe der Artikel hat dir gefallen und über ein Feedback von dir würde ich mich sehr freuen.

40 Kommentare zu Realtek HD Audio Manager – Front Audio Problem

  1. Jaaaaaaaaaaaaaa! Vielen Dank für diesen Tip, er hat mein Problem gelöst! :hurra:

    Bei GTA 4 war der Sound kaputt, ich habe nur Radio und sehr leise Stimmen gehört… ich habe Kopfhörer hinten angeschlossen gehabt, aber scheinbar hat das Spiel nicht alle Audiosignale auf den Anschluss gegeben.

    Mit diesem Tip hier habe ich die Kopfhörer vorne anschließen können, und jetzt höre ich alle Töne!

    Ich denke dieser Tip hilft vielen GTA 4 Spielern, auf meiner suche in den Foren habe ich viele mit demselben Problem gesehen…

  2. Super, vielen Dank für den Tipp, hat mir sehr gut geholfen. Mit der Default-Einstellung der Software, damit die front-Anschlüsse zunächst nicht funktionieren” werden meiner Meinung nach vermutlich vielen PC-Neukäufer vor Schwierigkeiten mit den front-Anschlüssen gestellt.

  3. Gut zu wissen, dass es Anderen genau so ergeht wie mir. Man ist doch recht frustriert, wenn man ca. 1 Stunde lang probiert und im Internet stöbert und dann ist es eine simple kleine Einstellung, die man in 2 Minuten erledigen kann :confused:

  4. Ja, das wusste ich auch. Ich habe genau das gleiche Problem wie es dort oben beschrieben ist, nur bei mir sieht es so aus: http://de.tinypic.com/view.php?pic=2v01p36&s=5

    einfach den link kopieren und einfügen. Wie kann ich das ändern??? hmmm… =( ich bin einfach nur ratlos. Bitte um hilfe!

    Gruß

  5. Hallo Martin. Welches Problem meinst du? Das mit dem Front-Audio oder GTA4 (im letzteren Fall kann ich keine Auskunft geben)? Ich hatte mir vor dem Umstellen einen aktuelleren Treiber des Realtek HD Audio Managers heruntergeladen. Für BIOSTAR Boards findet man diese unter:

    http://www.biostar-europe.de/v3/app/de/support/download.php

    Einfach einmal auf der Webseite des Herstellers deines Boards schauen, ob es einen neueren Treiber, als den installierten gibt.

  6. So: hier teile der berichterstattung: Multimedia:
    Soundkarte VIA VT8237A/8251 High Definition Audio Controller

    Motherboard Chipsatz VIA Apollo PT880 Pro / PT880 Ultra / PT894

    North Bridge Eigenschaften:
    North Bridge VIA Apollo PT880 Pro / PT880 Ultra / PT894
    Revision 00
    Fertigungstechnologie 0.15 um
    In-Order Queue Depth 12

    Speichercontroller:
    Typ Dual Channel (128 Bit)
    Aktiv-Modus Dual Channel (128 Bit)

    AGP Controller:
    AGP Version 3.05
    AGP Status Deaktiviert
    AGP Durchsatzgröße 64 MB
    Unterstützte AGP Geschwindigkeit 1x, 2x, 4x, 8x
    Fast-Write Nicht unterstützt
    Side Band Addressing Unterstützt, Deaktiviert

    PCI Express Controller:
    PCI-E x4 port #0 Belegt @ x4 (NVIDIA GeForce 8400 GS [NoDB])

    Chipsatzhersteller:
    Firmenname VIA Technologies, Inc.
    Produktinformation http://www.via.com.tw/en/products/chipsets
    Treiberdownload http://www.viaarena.com/?PageID=2

    Probleme und Hinweise:
    Problem AGP ist deaktiviert. Das verursacht möglicherweise Leistungseinbußen.

    [ Primärer Soundtreiber ]

    DirectSound Geräteeigenschaften:
    Gerätebeschreibung Primärer Soundtreiber
    Treibermodul
    Primärpuffer 1
    Min./Max. Sekundärpuffer Sample Rate 8000 / 192000 Hz
    Primärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
    Sekundärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
    Total / Freie Soundpuffer 33 / 32
    Total / Freie Statische Soundpuffer 33 / 32
    Total / Freie Streaming Soundpuffer 33 / 32
    Total / Freie 3D Soundpuffer 33 / 32
    Total / Freie 3D Statische Soundpuffer 33 / 32
    Total / Freie 3D Streaming Soundpuffer 33 / 32

    DirectSound Gerätebesonderheiten:
    Zertifizierter Treiber Ja
    Emuliertes Gerät Nein
    Genaue Sample-Rate Unterstützt
    DirectSound3D Unterstützt
    Creative EAX 1.0 Unterstützt
    Creative EAX 2.0 Unterstützt
    Creative EAX 3.0 Nicht unterstützt

    [ Realtek HD Audio output ]

    DirectSound Geräteeigenschaften:
    Gerätebeschreibung Realtek HD Audio output
    Treibermodul RtkHDAud.sys
    Primärpuffer 1
    Min./Max. Sekundärpuffer Sample Rate 8000 / 192000 Hz
    Primärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
    Sekundärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
    Total / Freie Soundpuffer 33 / 32
    Total / Freie Statische Soundpuffer 33 / 32
    Total / Freie Streaming Soundpuffer 33 / 32
    Total / Freie 3D Soundpuffer 33 / 32
    Total / Freie 3D Statische Soundpuffer 33 / 32
    Total / Freie 3D Streaming Soundpuffer 33 / 32

    DirectSound Gerätebesonderheiten:
    Zertifizierter Treiber Ja
    Emuliertes Gerät Nein
    Genaue Sample-Rate Unterstützt
    DirectSound3D Unterstützt
    Creative EAX 1.0 Unterstützt
    Creative EAX 2.0 Unterstützt
    Creative EAX 3.0 Nicht unterstützt

    DirectX Musik

    ——————————————————————————–

    [ MPU-401 ]

    DirectMusic Geräteeigenschaften:
    Gerätebeschreibung MPU-401
    Synthesizertyp Hardware
    Geräteklasse Eingabeschnittstelle
    Geräteart WDM Multimedia
    MIDI-Kanäle 16

    DirectMusic Gerätebesonderheiten:
    Integrierter GM Instrumentensatz Nein
    Integrierter Roland GS Soundsatz Nein
    DirectSound Nicht unterstützt
    DLS L1 Mustersammlungen Nicht unterstützt
    DLS L2 Mustersammlungen Nicht unterstützt
    Externer MIDI Port Ja
    Feste DLS Speichergröße Nein
    Portteilung Nicht unterstützt
    Chor-Effekt Nicht unterstützt
    Verzögerungs-Effekt Nicht unterstützt
    Echo-Effekt Nicht unterstützt

    [ MPU-401 ]

    DirectMusic Geräteeigenschaften:
    Gerätebeschreibung MPU-401
    Synthesizertyp Hardware
    Geräteklasse Ausgabeschnittstelle
    Geräteart WDM Multimedia
    MIDI-Kanäle 16

    DirectMusic Gerätebesonderheiten:
    Integrierter GM Instrumentensatz Nein
    Integrierter Roland GS Soundsatz Nein
    DirectSound Nicht unterstützt
    DLS L1 Mustersammlungen Nicht unterstützt
    DLS L2 Mustersammlungen Nicht unterstützt
    Externer MIDI Port Ja
    Feste DLS Speichergröße Nein
    Portteilung Nicht unterstützt
    Chor-Effekt Nicht unterstützt
    Verzögerungs-Effekt Nicht unterstützt
    Echo-Effekt Nicht unterstützt

    [ Microsoft MIDI-Mapper [Emuliert] ]

    DirectMusic Geräteeigenschaften:
    Gerätebeschreibung Microsoft MIDI-Mapper [Emuliert]
    Synthesizertyp Hardware
    Geräteklasse Ausgabeschnittstelle
    Geräteart Windows Multimedia
    MIDI-Kanäle 16

    DirectMusic Gerätebesonderheiten:
    Integrierter GM Instrumentensatz Nein
    Integrierter Roland GS Soundsatz Nein
    DirectSound Nicht unterstützt
    DLS L1 Mustersammlungen Nicht unterstützt
    DLS L2 Mustersammlungen Nicht unterstützt
    Externer MIDI Port Nein
    Feste DLS Speichergröße Nein
    Portteilung Unterstützt
    Chor-Effekt Nicht unterstützt
    Verzögerungs-Effekt Nicht unterstützt
    Echo-Effekt Nicht unterstützt

    [ Microsoft GS Wavetable SW Synth [Emuliert] ]

    DirectMusic Geräteeigenschaften:
    Gerätebeschreibung Microsoft GS Wavetable SW Synth [Emuliert]
    Synthesizertyp Hardware
    Geräteklasse Ausgabeschnittstelle
    Geräteart Windows Multimedia
    MIDI-Kanäle 16

    DirectMusic Gerätebesonderheiten:
    Integrierter GM Instrumentensatz Nein
    Integrierter Roland GS Soundsatz Nein
    DirectSound Nicht unterstützt
    DLS L1 Mustersammlungen Nicht unterstützt
    DLS L2 Mustersammlungen Nicht unterstützt
    Externer MIDI Port Nein
    Feste DLS Speichergröße Nein
    Portteilung Unterstützt
    Chor-Effekt Nicht unterstützt
    Verzögerungs-Effekt Nicht unterstützt
    Echo-Effekt Nicht unterstützt

    [ MPU-401 [Emuliert] ]

    DirectMusic Geräteeigenschaften:
    Gerätebeschreibung MPU-401 [Emuliert]
    Synthesizertyp Hardware
    Geräteklasse Ausgabeschnittstelle
    Geräteart Windows Multimedia
    MIDI-Kanäle 16

    DirectMusic Gerätebesonderheiten:
    Integrierter GM Instrumentensatz Nein
    Integrierter Roland GS Soundsatz Nein
    DirectSound Nicht unterstützt
    DLS L1 Mustersammlungen Nicht unterstützt
    DLS L2 Mustersammlungen Nicht unterstützt
    Externer MIDI Port Ja
    Feste DLS Speichergröße Nein
    Portteilung Unterstützt
    Chor-Effekt Nicht unterstützt
    Verzögerungs-Effekt Nicht unterstützt
    Echo-Effekt Nicht unterstützt

    [ MPU-401 [Emuliert] ]

    DirectMusic Geräteeigenschaften:
    Gerätebeschreibung MPU-401 [Emuliert]
    Synthesizertyp Hardware
    Geräteklasse Eingabeschnittstelle
    Geräteart Windows Multimedia
    MIDI-Kanäle 16

    DirectMusic Gerätebesonderheiten:
    Integrierter GM Instrumentensatz Nein
    Integrierter Roland GS Soundsatz Nein
    DirectSound Nicht unterstützt
    DLS L1 Mustersammlungen Nicht unterstützt
    DLS L2 Mustersammlungen Nicht unterstützt
    Externer MIDI Port Ja
    Feste DLS Speichergröße Nein
    Portteilung Nicht unterstützt
    Chor-Effekt Nicht unterstützt
    Verzögerungs-Effekt Nicht unterstützt
    Echo-Effekt Nicht unterstützt

    [ Microsoft Synthesizer ]

    DirectMusic Geräteeigenschaften:
    Gerätebeschreibung Microsoft Synthesizer
    Synthesizertyp Software
    Geräteklasse Ausgabeschnittstelle
    Geräteart User-Mode Synthesizer
    Audiokanäle 2
    MIDI-Kanäle 16000
    Stimmen 1000
    Verfügbarer Speicher Arbeitsspeicher

    DirectMusic Gerätebesonderheiten:
    Integrierter GM Instrumentensatz Nein
    Integrierter Roland GS Soundsatz Nein
    DirectSound Unterstützt
    DLS L1 Mustersammlungen Unterstützt
    DLS L2 Mustersammlungen Unterstützt
    Externer MIDI Port Nein
    Feste DLS Speichergröße Nein
    Portteilung Nicht unterstützt
    Chor-Effekt Nicht unterstützt
    Verzögerungs-Effekt Nicht unterstützt
    Echo-Effekt Unterstützt

    Audio-, Video- und Gamecontroller:
    Audiocodecs 5.1.2535.0
    Legacy-Audiotreiber 5.1.2535.0
    Legacy-Videoaufnahmegerät 5.1.2535.0
    Mediensteuerungsgerät 5.1.2535.0
    Microsoft Kernel-Systemaudiogerät 5.1.2535.0
    MPU-401-kompatibles MIDI-Gerät 5.1.2535.0
    Realtek High Definition Audio 5.10.0.5772
    Standardgameport 5.0.0.0
    Treiber für Microsoft WINMM-WDM-Audiokompatibilität 5.1.2535.0
    Videocodecs 5.1.2535.0

    [ Audio-, Video- und Gamecontroller / Audiocodecs ]

    Geräteeigenschaften:
    Gerätebeschreibung Audiocodecs
    Treiberdatum 01.07.2001
    Treiberversion 5.1.2535.0
    Treiberanbieter Microsoft
    INF-Datei wave.inf
    Hardwarekennung MS_MMACM

    [ Audio-, Video- und Gamecontroller / Legacy-Audiotreiber ]

    Geräteeigenschaften:
    Gerätebeschreibung Legacy-Audiotreiber
    Treiberdatum 01.07.2001
    Treiberversion 5.1.2535.0
    Treiberanbieter Microsoft
    INF-Datei wave.inf
    Hardwarekennung MS_MMDRV

    [ Audio-, Video- und Gamecontroller / Realtek High Definition Audio ]

    Geräteeigenschaften:
    Gerätebeschreibung Realtek High Definition Audio
    Treiberdatum 06.01.2009
    Treiberversion 5.10.0.5772
    Treiberanbieter Realtek Semiconductor Corp.
    INF-Datei oem41.inf
    Hardwarekennung HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_18491E01&REV_1000
    Location Information Interner High Definition Audio-Bus

    [ VIA PT880 Pro / PT880 Ultra / PT894 Chipset – DRAM Controller ]

    Geräteeigenschaften:
    Gerätebeschreibung VIA PT880 Pro / PT880 Ultra / PT894 Chipset – DRAM Controller
    Bustyp PCI
    Bus / Gerät / Funktion 0 / 0 / 3
    Geräte ID 1106-3208
    Subsystem ID 0000-0000
    Geräteklasse 0600 (Host/PCI Bridge)
    Revision 00
    Fast Back-to-Back Transactions Nicht unterstützt

    Gerät Besonderheiten:
    66 MHz Modus Nicht unterstützt
    Bus Mastering Aktiviert

    [ VIA VT8237A/8251 High Definition Audio Controller ]

    Geräteeigenschaften:
    Gerätebeschreibung VIA VT8237A/8251 High Definition Audio Controller
    Bustyp PCI Express
    Bus / Gerät / Funktion 128 / 1 / 0
    Geräte ID 1106-3288
    Subsystem ID 1849-0888
    Geräteklasse 0403 (High Definition Audio)
    Revision 10
    Fast Back-to-Back Transactions Nicht unterstützt

    Gerät Besonderheiten:
    66 MHz Modus Nicht unterstützt
    Bus Mastering Aktiviert

    • Hallo Martin, wow sehr ausführliche Systembeschreibung, aber ich denke es würde uns allen helfen, wenn du mitteilen könntest, was genau dein Problem ist?

  7. ich habe ein SoundProblem.
    Und zwar habe ich 2 Frontanschlüsse und 6 Anschlüsse am Computer hinten.
    Hinten: Grau, Blau, Braun, Schwarz, Rot und Grün.
    Vorne: Grün und Rot.

    Wenn ich nun hinten mein Headset und mein Mic anschließe, geht beides. Aber weil ich auch Lautsprecher habe, möchte ich die natürlich auch benutzen.
    Dann habe ich versucht meine Lautsprecher vorne anzuschließen, aber der PC nimmt es nicht an oder sonst was. Es kommt einfach kein Sound. Ich habe es auch schon andersrum versucht, aber es geht nicht!

    Auf meinem alten Laptop konnte ich auf die Anschlüsse im HD Audio Manager die am PC angeschlossen sind draufklicken und einstellen was angeschlossen wurde und halt diese ganzen Sachen, wisst sicher was ich meine, aber hier kann ich nicht auf z.B. den grünen ddraufklicken, obwohl dieser angeschlossen ist.

    Kann mir bitte, bitte jemand helfen?
    Ich bin allen dankbar die ihren “Senf” dazugeben.

    Gruß
    Martin :hilfe:

    • Laut deinem Screenshot erkennt dein PC den Frontanschluss überhaupt nicht. Ich weis es ist eine dumme Frage, aber hast du schon überprüft, ob dein Front-Audio richtig auf dem Board angeschlossen ist? Ich frage nicht ohne Grund. Bei mir ist das Verbindungskabel etwas straff und ich musste aufpassen, dass es richtig auf dem Board Kontakt hat. Zweite Variante wäre, mal in dein BIOS zu sehen, ob du den Frontanschluss separat an- und ausschalten kannst. Die letzte Möglichkeit ist eine Aktualisierung deines Treibers, insofern es eine gibt.

  8. und jetzt eine noch dümmere Frage ^^
    wie kommt man ins BIOS? xD

    • Wenn der PC eingeschaltet wird und startet, die Entf (Del) Taste drücken. Das ist die Standardtaste bei den meisten Boardherstellern, um in das BIOS zu gelangen. Oft steht es beim Starten da als Setup/Bios mit einer Tastenangabe dahinter.

  9. auf Entf geht nichts. Da steht Press F2 to run Setup.
    Ist es das???
    Wo muss ich dann gucken? War da schon drin, aber habe nichts besonderes gefunden!

    MfG
    Martin

    • Dann wird es wohl F2 sein. Wie ich schon sagte, es ist bei jedem Board anders. Ich kann im BIOS über “Integrated Peripherals”-> “Onboard Device” mein Onboard Audio an- und ausstellen. Das wir bei deinem Board höchstwahrscheinlich auch wieder anders benannt sein. Meist wird diese Option mit “ONBOARD” bezeichnet. Im Notfall das BIOS mit allen Möglichkeiten von oben bis unten durchgehen. Wie gesagt, das Kabel und ein neuer Treiber sollten ebenfalls überprüft werden.

  10. Hallo Torsten,

    auch ich hatte das Problem mit den Front-Kopfhöreranschluss. Der Tipp mit dem “Front-Anschlusserkennung deaktivieren” hat bei mir auch geholfen.

    Vielen Dank!

    Gruß
    Frida

  11. Ich haben ein großes Problem!! :cry:
    ich habe ein Fujitsu Siemens Laptop und mein Ton(wenn ich z.B Musik höre) viel höher als normal!
    Wie kann ich das unter Audio Einstellungen ändern??
    Antwort bitte so schnell wie möglich!

    Tobias :hilfe: :hilfe:

  12. Hast du das Problem bei allen Playern? Ein einfacher Test wäre, einfach ein Video bei YouTube anzusehen und zu lauschen. Die Hauptfrage wäre allerdings, ob du überhaupt den Realtek HD Audio Manager benutzt?! Was anderes kann ich schlecht testen :wink:

  13. frage: ich hab meinen pc neu aufsetzten lassen usw. und jz fehlt mir der realtek audio dings… und auf der VISTA CD find ichs ned…hat wer ne addresse wo man sich das gratis downloaden kann?? :hilfe: me pls

  14. (nur als info: mit lautsprecher kann ich komischer weiße musik hören aba mit kopfhörer und mic. (headset) nich…) :confused:

    • Hallo Hansi,

      auf der Vista CD wirst du es nicht finden. Aber hier ein paar Tips:
      1. schau auf der CD deines Motherboards nach Audio Treibern (Drivers)
      2. Probier es einmal auf der Seite deines Motherboardherstellers
      3. Schau hier direkt bei Realtek nach (setz einfach den Haken bei “I accept to the above.” und klicke auf “Next”). Dort gibt es auch Treiber für Vista

      P.s.: Den Hersteller deines Boards bekommst du z.B. heraus, wenn du die “Windowstaste + r” drückst und dann dxdiag in die Zeile des sich öffnenden Fensters eingibst. Unter Vista kommt noch eine Sicherheitsabfrage. Dort kann man Ok anklicken. In der folgenden Übersicht siehst du die Bezeichnungen deiner Systemkomponenten.

  15. Der Hinweis vom 11.12. 08 auf das Häkchen war nicht wirklich für mich hIlfreich. Den Hören kann ich aber eine Audioaufnahme ist nicht möglich.Sobald ich das Micro einstecke erscheind das Symbol und veschwindet wieder.
    Im Gerätemanager wird alles OK angezeigt der Legacy Audiotreiber ist betriebsbereit jedoch wird unter Eigenschaften nichts angezeigt.
    Wer weiß einen Rat ?
    Gruß Klaus :confused:

  16. hey forum :)

    hab ein sehr komisches problem mit meinem headset. hab auch die normale realtek onboard karte (Mainboard Gigabyte EX58-UD3R) und mein problem ist folgendes: wenn ich mein HS in die frontbuchsen einstecke, dann funktioniert mein sound und auch mein mic – soweit alles okay.

    nur läuft mein kopfhörer als frontlautsprecher .. also hab ich neben dem sound im HS auch noch sound auf meinen frontboxen.. nicht so vorteilhaft wenn alle im ventrilo ausrasten nachts :)

    hab jetzt auch schon ewig mich durch alle möglichen foren geklickt .. keine ahnung wie ich die beiden “trennen” kann..

    thx für antworten

  17. Hi leute, villeicht ist ja jemand so nett und schreibt mir auch.
    Es geht darum, Ich schalte mein Pc an guck mirn Video egal ob auf Facebook oder Youtube bis ich den Mozilla schliesse habe ich sound. Danach passiert folgendes: Ich höre die normalen windows-sounds also bei Fehlermeldung und weiteres. Wenn ich ins Game gehe (counterstrike) dann hab ich kein sound. [Bei dem mixer hab ich kein zugriff: Es sind keine aktiven mixer verfügbar. Klicken Sie auf Hardware um einen mixer zu installieren.]

    Mittlerweile habe ich herausgefunden, dass ich das via hardware manuell die mediensteuergeräte neu sozusagen aktivieren muss und das muss ich nach jedem Video machen… Kennt einer ne lösung? oder is ne einbaubare Soundkarte besser? :idea: :-?

    Technische Daten:

    Windows XP
    SD: Realtek HD-Audiokonf. Onboard

  18. hi Torsten ich habe das problem wenn ich den front naschlus
    dektivire wird der saond ganz hoch

  19. ach und es funktzonirt immer noch nicht also wird es nur schlimmer

    • Hallo, ich wollte gerade noch einmal den Link zu dem Realtek-Treiber geben. Leider scheint die Seite nicht zu funktionieren. Ich würde es eventuell einmal auf der Webseite des Motherboardherstellers probieren. Wie man diesen herausbekommt habe ich bereits in einer Antwort an Hansi am 21.2 2009 geschrieben.

  20. ja Danke für deine hilfe ich habe mir die treber aus dem internet heruntergeladen und jetzt geht es ber sobalt ich eine einstälung ändere gehtz nicht mehr :-)

  21. Ehm, ich frage mich ob ihr mir vllt. auch weiterhelfen könnt,
    ich kenne mich nicht so mit Pc’s aus. Ich habe mir ein neues Headset (Sansun SN-505M.V) gekauft. Bis heute Mittag hat es getan, jetzt mache ich meinen pc an , schließe das headset an(fordere Buchsen, Mikro und Kopfhöhrer) das Mikro wird erkannt doch die Kopfhöhrer funktionieren nicht.?!?
    Habe schon alles was oben steht probiert, doch es funktioniert nicht… Bitte helft mir.
    mfg jacke

  22. Vielen Dank für den Tipp ;) Eine Zeit lang funktioniert bei mir auch die Standardeinstellung, doch irgendwann war damit plötzlich Schluss… Jetzt klappt wieder alles.

  23. Juhuu…na was war ich jetzt froh, dies hier gefunden zu haben!!! Hab mir auch nen Wolf gesucht, weshalb der Frontanschluss für Kopfhörer nicht funktionierte…jetzt endlich kann ich den auch benutzen!

    Vielen Dank dafür!!

  24. Bitte um hilfe!!!
    wenn ich ein lied an mache höre ich die stimmen gar nicht und die musik wiederhold sich das hab ich alles sellber umgestellt und weiß jetzt nicht genau wie ich es alles zuruckstelle ich habe das problem schon 6 monate ich weiß selber nicht wie ich aausgehalten habe :/ naja vielleicht ist die zeit gekommen xD warte auf antwort danke

  25. Habe ein Problem.
    Meine Grafikkarte NVIDIA GeForce 8400 GS ist installiert, startet aber nicht mehr.

    Bitte um schnelle Hilfe.

  26. Vielen lieben Dank für diesen super Tipp… Ich bin während der Problemfindung fast verzweifelt. Wie soll ein normaler Mensch auch auf soetwas kommen…

  27. hey, danke erstmal für den tipp. front läuft jetzt, allerdings läuft dann der hintere ausgang weiter. ich hätts gern so, dass wenn ich in die front kopfhörer einstecke, sich die hinteren ausgänge abschalten… was muss ich dafür tun?
    danke :)

  28. Hallo,
    vieleicht kann mir jemand weiterhelfen.

    Bin stolzer Besitzer eines Laptops mit Sound Onboard der folgende Fehlfunktion hat:

    Der Sound der aus den Laptoplautsprechern kommt ist Stereo und hört sich gut an, wenn ich ein Headset anschliese ist auch dieser Sound oK.

    ABER wenn ich einen Kopfhörer (Buchse) oder ein Audiointerface (USB) anschliese. Löscht der Stereosound die Mitten aus und ist total verwaschen, dies kann nur behoben werden wenn der Balance-Regler auf komplett rechts oder links geregelt wird.

    Habe es schon mit neuen und alten Treiber von Realtek probiert, MS-Standart-Treibern ohne Erfolg.

    Ich danke euch schonmal in vorraus.

  29. Hey Torsten,

    vielen Dank für den Tipp. Dachte schon mein brandneues Mainboard wäre kaputt …
    Wieso nur ist diese Funktion so bekloppt beschriftet – und das schon seit mehreren Versionen des Audio Managers bzw. mindestens seit 3 Jahren!?!? Strange!

  30. Ich habe auch ein Problem mit meinem Kopfhörerausgang: Im Realtek HD Audio Manager fehlt bei mir in der Oberfläche die Schaltfläche “Erweiterte Geräteeinstellungen”. Und ganz allgemein sieht die Oberfläche meines Audio Managers ganz nders aus als oben im Thread abgebildet! Warum? Habe ich den falschen Treiber? Habe mir das R2.67 Paket runtergeladen und installiert. Mein Notebook ist ein Acer Aspire 7750G und ich habe Windows 7…
    Ich hoffe jemand kann mir helfen!

  31. Hier auch ein passendes Bild von der Oberfläche. Wie man sieht, sieht man nichts :(

  32. Leute, hier dampfts.
    Habe nichts an den einstellungen verändert, und mir immer schön meine Filme vom Pc aus anschauen können.
    nun wollt ich mir nen 4teiler ansehen den ich erst vor 4 wochen aufm rechner gesehen habe.
    nu kommts. plötzlich krieg ich nur noch für den ersten teil ton..hammer
    und unten in der task leiste ist das rel zeichen rot.
    habe aber wie gesagt nix verändert.
    weiß einer rat?

  33. Ich danke, dem geistreichen Schöpfer dieser Info !!!!!!!Ich
    habe schon an mir und meinen sauteuren PC & Headset gezweifelt.

  34. Gott segne Dich Bruder!
    Habe seit Jahren nach der Lösung gesucht.
    Vielen Dank für Deine Info!!!
    Gruß Roland

1 Trackbacks & Pingbacks

  1. Realtek HD Audio Manager – Probleme mit Front Audio Anschluss

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.

*