Probleme mit Xmarks seit dem letzten Update auf 3.6.7

Wie ich bereits geschrieben hatte, verwende ich zur Synchronisation meiner Lesezeichen im Firefox das kostenlose Add-On Xmarks. Es speichert meine Lesezeichen als .json Datei auf meinem eigenen FTP Server. So habe ich immer die selben Lesezeichen auf meinem Laptop und meinem Desktop PC. Füge ich neue Lesezeichen hinzu, ändere oder lösche ich diese, dann aktualisiert Xmarks beim Beenden des Browsers die Datei automatisch auf dem Server. Sobald der andere Rechner eingeschaltet wird, synchronisiert das Add-On den Bestand und ich habe eine exakte Kopie meiner Lieblingsseiten.

Das Problem

Bis jetzt hat es auch hervorragend funktioniert… bis zum letzten Update. Xmarks bekommt die Datei auf dem FTP Server nicht mehr synchronisert. Er zeigt mir zwar an, dass er aktualisiert, beendet diesen Vorgang leider nicht. Ich habe schon probiert, das Ganze manuell über die Einstellungen zu initiieren. Leider ist es auch darüber das gleiche Spiel. So grinst mich aus der Ecke meines Browser dieses Symbol an:

In den Log-Dateien gibt er mir immer nur folgende Meldung aus:

[2010-04-14 14:26:09] —— Xmarks/3.6.7 (/Places) starting sync with ftp://xxx.yyyy.zz ——
[2010-04-14 14:26:09] Sync Error: this._mgr is undefined(chrome://foxmarks/content/foxmarks-server.js: 389)
[2010-04-14 14:26:09] Returned error: Fehler beim Synchronisieren(4)
[2010-04-14 14:26:09] Will retry at Wed Apr 14 2010 14:41:09 GMT+0200

Die Lösung

So wie es aussieht, bin ich allerdings nicht der einzige Nutzer mit diesem Problem. Es gibt dazu auch schon Meldungen in der Xmarks-Community. Dann hoffen wir mal auf ein Update, welches den Fehler beheben kann. Die einzige Möglichkeit ist im Moment, die Vorgängerversion (gibt es z.B.als 3.5.11 noch auf pcwelt.de) zu verwenden und nicht auf die Version 3.6.7 zu wechseln.

Bei mir hat es funktioniert. Ich habe Xmarks aus meinen Firefox Add-Ons entfernt und den Browser neu gestartet. Danach habe ich mir die Datei xmarks-3.5.11.xpi von pcwelt.de heruntergeladen und die ältere Version installiert. Er hatte sich sogar noch meine Zugangsdaten gemerkt. Was soll ich sagen… es funktioniert wieder!

Update

Ich habe jetzt die Version 3.6.14 installieren lassen und damit funktioniert es wieder ohne Probleme .

Über Torsten

Mein Name ist Torsten. Ich hoffe der Artikel hat dir gefallen und über ein Feedback von dir würde ich mich sehr freuen.

2 Kommentare zu Probleme mit Xmarks seit dem letzten Update auf 3.6.7

    • Ich würde ja gerne die Version 3.5.11 installieren, doch ich kann sie nirgends finden. Ich lande bei meiner Suche leider immer wieder auf der aktuellen Version die nicht funktioniert. Wer weiß, wo ich die finden kann.

      Danke

      Axinella

1 Trackbacks & Pingbacks

  1. Mozilla: Probleme mit Xmarks (Firefox) | Das Örtchen

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*


Durch das Fortsetzen der Benutzung dieser Seite, stimmst du der Benutzung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen", um Ihnen das beste Surferlebnis möglich zu geben. Wenn Sie diese Website ohne Änderung Ihrer Cookie-Einstellungen zu verwenden fortzufahren, oder klicken Sie auf "Akzeptieren" unten, dann erklären Sie sich mit diesen.

Schließen